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Microsoft Word is one of the most popular applications in the world, widely used to create 
worksheets, articles, syllabi, and other documents. 

Here are a few tips and tricks to help you provide more accessible Microsoft Word documents for 
your students and others. Note that some techniques and features discussed in this guide may be 
unavailable in some versions of Word. 
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Microsoft Word Accessibility To-Do List 

Microsoft Office Accessibility Checker 
• Use the Accessibility Checker to review accessibility issues in Word 
• Accessibility Checker covers only a fraction of potential accessibility issues 

Content Reading Order 
• Use Headings to create outline and structure 
• Provide a Table of Contents for longer documents 
• Use Word Layout features—not tabs or line spaces—to provide columns, sections, and 

breaks 

Alternative Text for Images, Graphs, and other Non-text Content 
• Apply contextual alternate text to all images that provide content or functionality 
• For complex images such as charts or graphs, provide a link or reference to a longer 

description or alternate presentation (e.g., a data table in addition to a chart, a sequence in 
addition to a visual process) 

• For images that do not provide content or functionality, select “Mark as Decorative” (This 
• feature is not available in all versions of Microsoft Office) 
• Provide appropriate captions or transcripts for media such as linked or embedded audio or 

video 

Data Tables 
• Identify a header row and column as appropriate for each data table 
• Avoid merging or splitting cells 
• Include borders to clearly separate individual cells 

Links 
• Use descriptive text, not URLs, for links 
• Ensure that links point to accessible resources, documents, and websites 

Lists 
• Use Word tools to create lists 

Color Contrast and Use 
• Ensure that all foreground/background color combinations meet or exceed guidelines for 

color contrast 
• Do not use color as the sole means of identifying an object in your presentation 

Document Information 
• Add document title and author information 

 



    
  

 

 

 

Microsoft Word Accessibility Checker 
Microsoft Word offers an Accessibility Checker feature that can help you to 
manage your accessibility tasks in Word. The accessibility checker doesn't 
provide a comprehensive assessment of a document's accessibility, but it 
can help you to find opportunities to add important accessibility features to 
your Word document. This tool is also available in Microsoft PowerPoint 
and Microsoft Excel. 

Run the Microsoft Office Accessibility Checker 
• Open the REVIEW tab and find Check Accessibility 
• Errors, Warnings, and Tips appear in the Accessibility Assistant 

 

Figure 1: Word Accessibility Checker and Accessibility Assistant 

When you select one of the Inspection Results, Accessibility Checker will open a panel with 
Additional Information that describes the accessibility problem and offers suggestions on how to 
fix the issue. 

Note: Not all accessibility issues are of equal concern. Focus on structural and content issues like 
headings, tables, and ALT text. Be aware that images and other objects that are not inline will not be 
read by some screen readers. 

  



    
  

 

 

 

Use Headings to Create Outline and Structure 
For documents with multiple topics or sections, headings are a simple way to simplify navigation. 
Screen reader users are able to efficiently traverse a file using headings; others can use the 
Navigation pane or Outline view. Word headings will also export to PDF and HTML, ensuring a 
higher level of accessibility in those formats as well. 

Document creators can also leverage headings and other style elements for consistent formatting 
and simplified maintenance. 

Organize your document with Word headings 
• Open your Word document for editing 
• Review the document outline in Navigation View ViewNavigation Pane) 
• Click or key your cursor into the text you want to present as a heading 
• In the Formatting toolbar (Home tab) click the Heading 1 button, OR use key combo ALT+O, 

S to open the style pane and key to the Heading 1 style option 
• Continue through the document, applying appropriately nested headings for each topic 

heading. 
• Review the document outline in Navigation View 

 

Figure 2: Navigation pane and Styles group 

 



    
  

 

 

 

Create Custom Styles for Headings 
If you don’t want to use the styles included in your theme or template, you can modify the styles to 
better suit your project. 

Modify a style from the Styles group 

You can change all instances of a style by changing the formatting settings for that style. 

1. Open the HOME ribbon and find the STYLES group 
2. Right-click or Shift+F10 on the style you want to change and select Modify 
3. In the Modify dialog, make changes to Font, Paragraph, tab stops, and other settings 
4. OK your style choices 

 

Update a style to match a selection 

You can change on instance of a style and then update the style to use those changes. 

1. Select one example of the style you want to change. 
2. Make all desired changes to the formatting 
3. Right-click or Shift+F10 on the style you want to change and select “Update style to match 

selection”  

 



    
  

 

 

 

Create a Table of Contents 
Once you have applied a robust outline structure to your Word document, you can add another 
layer of accessibility by generating a Table of Contents (ToC). A ToC lists the contents of your 
document by topic heading and allows users to hyperlink directly from an entry in the ToC to the 
corresponding content in the document. 

The Table of Contents uses heading levels and other styles as entries, so the ToC will reflect the 
true structure of the document. Note that ToC levels become Bookmarks when your document is 
exported to PDF. 

Create a Table of Contents 
• In the References tab, select Table of Contents 
• Select one of the Built-In ToC options, or create a custom Table of Contents 
• Select levels and other preferences 
• The ToC appears at the point of insertion 

 



    
  

 

 

 

Create Column Sections for Layout  
Objects that are “wrapped” are not accessible to assistive technologies, because their content 
does not appear in the content flow. Using columns for layout helps to ensure that your document 
content will follow a logical order and flow in a linear sequence when accessed by users of 
assistive technology. This is especially important when your images contain information, but you 
want them to “float” next to text content in your document. 

For layout purposes, always use columns instead of multiple tabs or tables. 

• Place the cursor at the beginning of the section where you want to apply two or more 
columns 

• From the Layout tab, select Breaks, and then Continuous 
• Place the cursor at the end of the section where you want to apply the columns 
• From the Layout tab, select Breaks, and then Continuous 
• Place the cursor at the point where you want your columns to break 
• From the Layout tab, select Breaks, and then Column 

You can also adjust the width of your columns to suit the needs of your document layout. 

Once you have created your columns, you no longer need any Wrap Text settings other than “In 
Line with Text”. After you have applied this setting, your content will flow naturally, and your 
image’s ALT text will be available for screen readers and other assistive technologies.

 
Figure 3: Continuous Section Break 

 

 
Figure 4: Columns

  



    
  

 

 

 

Create Lists with Word Authoring Tools 
Lists are among the simplest semantic and organizational elements in your document. Do not 
simply type a sequence of items preceded by asterisks, dashes, or underscores. Your list should be 
created using list tools in your authoring program. Semantically sound lists provide users of 
assistive technology information about the number of items in a list, as well as the position of a 
current item (e.g., "4 of 6"). This helps keep people oriented within your content. 

Word supports the creation of bulleted, numbered, and multilevel lists. 

 

To make a single-level list in Word 
• Enter all items in the list 
• Select all items in the list 
• Use the Bulleted or Numbered List tool to create the list 

To make a multi-level list 
• Enter all list items and create a list as described above 
• Select all second-level and lower list items and press the TAB key 
• Continue selecting lower level items and pressing TAB until all items are in the correct level 
• With all items highlighted, select a multilevel list from the List Library 

  



    
  

 

 

 

Provide ALT Text for Images 
Images, charts, and other graphical elements are not read by screen readers and present an 
accessibility barrier to users of those technologies. Good ALT text lets users know the meaning and 
purpose of a graphical element when they can't view the image on the screen. 

In Word, ALT text is exposed to screen readers when an image is positioned inline with text; images 
that use wrapping are excluded from the document flow and unavailable to screen readers. To 
ensure that your ALT text is exposed to assistive technology, position your images inline. If the 
appearance of an image wrap is essential, consider creating a section with multiple columns for 
layout. 

Add ALT text to an image in Word 

In the Insert tab, click Picture, OR use key combo (ALT+N, P) to insert an image into your Word 
document 

• Right click on the image, OR use key combo SHIFT+F10 to open the context menu 
• Select Format Picture from the context menu 
• In the Format Picture menu, select ALT text 
• In the ALT text view, enter your ALT text in the DESCRIPTION field 
• Close the Format Picture dialog box 

 

Figure 5: A person gazes upward as if in a dreamscape 

  



    
  

 

 

 

Provide Header Cells for Data Tables 
Compared to other file formats, Word offers little in the way of accessibility for data tables. Still, 
there are a couple of steps you can take to ensure that your data table is as accessible as Word will 
allow. 

Your best bet is to keep your table as simple as possible; straightforward, grid-shaped tables with a 
single row of header cells will yield the most accessible results. 

Create Your Table 

In the Insert tab, select Table (ALT+N, T) to open the Table grid 

• Drag or arrow through the grid to select the dimensions of your table 
• Enter your data into your table 
• Edit the caption if necessary 

Designate Header Row 
• Place the cursor in a header cell in the top row 
• Select the “Design” tab in the “Table Tools” section 
• Make sure that “Header Row” is checked 

 

 



    
  

 

 

 

Provide Meaningful Link Text 
If you use links in your Word documents, be sure the text of the link clearly indicates where the link 
goes. Avoid generic link text such as "More" or "Click Here", in favor of descriptive text such as 
"Read a biography of Jung at Wikipedia" or "View a PDF map of the Canary Islands" 

Bad: Click here 

Slightly better, but still not great: Click here to learn more 

Good: Learn more about Lucid Dreaming 

Still better: Download “The Nature of Dreams” (Tagged PDF, 1.2 MB) 

Consider all the information contained in the last hyperlink example above—document title, 
document format, file size—each element conveys information to the user about the upcoming 
experience and helps the user to make an informed choice about how to approach the material. 

Ensure that links are understandable out of context 

If you include links in a body of text, make sure that the link text contains all of the information a 
user needs to understand the purpose and target of the link. Do not use link text that consists only 
of the URL; if you want to provide the URL, place it AFTER the link text, and not in the link itself. 

Example: View the International Space Station Overview 
(https://www.nasa.gov/mission_pages/station) 

Enter or edit link text in your document 

To create or edit link text, you can use the Insert Hyperlink command (Control+K), or select 
Hyperlink from the Insert tab. This opens the Insert Hyperlink dialog box, where you can add both 
your text and your link's URL. 

Place the cursor where you want to add a hyperlink 

• Open the Insert Hyperlink dialog 
(Control+K) 

• In the "Text to display" field, 
enter the text of your link (you 
can also highlight the text 
before opening the Insert 
Hyperlink dialog 

• In the "Address" field, enter or 
paste the URL of your link 

Quick Tip: Highlight your text first and then press CTRL+K (Command+K for MacOS) to add a link to 
existing text. 

 



    
  

 

 

 

Use Sufficient Color Contrast 
Providing sufficient contrast between background and foreground colors is not specifically a 
Microsoft Word accessibility technique; all documents need a level of contrast that makes them 
readable by low-vision or color-blind users. In general, light text should go on a dark background, 
and dark text on a light background. 

In digital documents, colors are constructed using a Red, Green Blue (RGB) color model. In 
Microsoft Word, authors typically select colors from a palette associated with the current 
document. If you are uncertain which colors your document contains, you can evaluate them for 
sufficient contrast. 

Use the Colour Contrast Analyser 

Download the CCA at https://www.tpgi.com/color-contrast-checker/ 

• Select your foreground and background colors from the CCA color picker, or use the 
eyedropper to select colors from an existing document, or enter color values into the 
foreground and background color fields 

• To change between HEX and RGB color values, select OptionsDisplayed Color Value 
(Control+E for HEX; Control+R for RGB) 

• Make necessary adjustments to corresponding colors in your Microsoft Word document 

 

 

Figure 6: Colour Contrast Analyser

https://www.tpgi.com/color-contrast-checker/
https://www.tpgi.com/color-contrast-checker/


    
  

 

 

 

Set the Human Language 
Setting the human language of content enables assistive technology to accurately and properly 
convey the inflection and pronunciation of text, providing a more accurate experience for the user. 

To set the human language of a word or phrase: 

• Select the content 
• From the Review tab, select the Language tool 
• Apply the desired language to the content 

 

 

  



    
  

 

 

 

Provide a Meaningful Document Title 
In addition to the file name and the content title, your document has a title property. This title is 
provided to assistive technologies before any document content. If the title is not present, assistive 
technologies may announce the file name, which may not communicate the nature of the 
document.  

To avoid confusion, consider using the same title as the one in your content. 

To add a document title: 
1. From the FILE tab, select INFO 
2. In the PROPERTIES section of the Info window, locate Title 
3. Enter a Title for the document. 

 



    
  

 

 

 

Export to PDF 
If you have created your Word document with accessibility in mind, most or all of the accessibility 
features should transfer to the PDF version of your document. When you export to PDF, check your 
Save As options to make sure accessibility features are included. 

Save as Adobe PDF 

To save your Word document as an 
Adobe PDF 

• Create your Word document, 
applying any appropriate 
accessibility features 

• In the File page, choose Save as 
Adobe PDF 

• Adjust the Options as 
necessary in the Save As dialog 
box 

Use the Create PDF Add-in 

Note: you must have the Acrobat toolbar to perform the following task. 

To export your Word document to PDF 

• Create your Word document, applying any appropriate accessibility features 
• In the Acrobat toolbar, set preferences such as Heading conversion, Advanced tagging, etc. 
• Select the “Create PDF” tool from the toolbar 
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